Login issues on the AU Data Center
Incident Report for SafetyCulture Global
Resolved
This issue has now been resolved.
Posted Jun 15, 2018 - 09:24 AEST
Investigating
We are currently investigating an issue with some users unable to login to the iAuditor app on the AU Data Center.
Posted Jun 15, 2018 - 08:56 AEST
This incident affected: Sydney (AU) (iAuditor Web Platform, iAuditor Public API, iAuditor iOS, iAuditor Android, iAuditor Windows Mobile) and Virginia (US) (iAuditor Web Platform, iAuditor Public API, iAuditor iOS, iAuditor Android, iAuditor Windows Mobile, Spotlight).