Analytics not displaying correctly
Incident Report for SafetyCulture Global
Resolved
This incident has been resolved.
Posted Jul 24, 2018 - 16:23 AEST
Monitoring
A fix has been implemented, and functionality should now be restored. We will continue to monitor for any changes.
Posted Jul 24, 2018 - 16:08 AEST
Identified
Analytics is currently not displaying correctly. We have identified the issue and our engineering team are currently working to resolve this.
Posted Jul 24, 2018 - 15:52 AEST
This incident affected: Virginia (US) (iAuditor Web Platform, iAuditor Public API, iAuditor iOS, iAuditor Android, iAuditor Windows Mobile).