Delay with template changes being reflected in iAuditor
Incident Report for SafetyCulture Global
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 19:50 AEST
Identified
All template changes and new templates are now appearing correctly, as a result of this issue Analytics data is currently delayed and will be up to date soon.
Posted Jun 14, 2019 - 16:44 AEST
Investigating
There is currently an issue being investigated causing a delay in changes to templates and the creation of new templates being reflected within iAuditor. All changes and new templates will be saved and not lost, however, they will not show within the application until this issue is resolved.
Posted Jun 14, 2019 - 16:27 AEST
This incident affected: Virginia (US) (iAuditor Web Platform, iAuditor Public API, iAuditor iOS, iAuditor Android, iAuditor Windows Mobile).