iAuditor Outage
Incident Report for SafetyCulture Global
Resolved
Our engineers have resolved the system outage. All iAuditor systems are now operational, we will continue to monitor but do not expect reoccurrence of this issue going forward.

If you are still experiencing any issues, please contact our support team for assistance.
Posted over 1 year ago. Feb 05, 2018 - 20:43 AEDT
Identified
Our team have identified the issue causing the outage to our services. They are currently working on a solution and are estimating the services will be back up within the hour (7PM AEDT, 8AM UTC). We'll provide more accurate updates on this shortly.
Posted over 1 year ago. Feb 05, 2018 - 17:59 AEDT
Investigating
Our team have identified an issue with our services which are currently unavailable. This will affect our web platform, mobile syncing and email receipts (password resets, organisation invitations etc.). Our engineering team are investigating this further and will provide updates as soon as possible.
Apologies for any inconvenience caused and thank you for your patience.
Posted over 1 year ago. Feb 05, 2018 - 17:33 AEDT