iOS users experiencing sign-in issues (AU Only)
Incident Report for SafetyCulture Global
Resolved
User sign-on issues for IOS (AU only) are now resolved.
Posted Sep 10, 2019 - 08:39 AEST
Identified
We have identified the issue impacting IOS users only and are working with our engineering team to resolve.
Posted Sep 10, 2019 - 08:30 AEST
Investigating
We are currently investigating an issue where users on iOS are not able to sign-in. Our engineering team are currently investigating.
Posted Sep 10, 2019 - 08:25 AEST
This incident affected: Sydney (AU) (iAuditor iOS).