[Sensors only] Issues with Sensors causing delayed readings and alerts.
Incident Report for SafetyCulture Global
Resolved
This incident is now resolved and all iAuditor Sensor readings and alerts are now fully operational.
Posted Aug 26, 2019 - 11:32 AEST
Investigating
For iAuditor Sensors customers only: There is currently an issue with our 3rd-party sensor provider causing delays with sensor readings and alerts. All readings are being recorded and will flow through once resolved. No impact to any other iAuditor functionality.
Posted Aug 26, 2019 - 09:15 AEST