Sensors customers who use Monnit hardware: Scheduled Maintenance June 21st at 12:00 PM EST
Incident Report for SafetyCulture
Resolved
The scheduled maintenance has now been completed.
Posted Jun 22, 2022 - 07:04 UTC
Investigating
There will be scheduled maintenance at 12:00 PM US Eastern Time for senors customers who use Monnit hardware for up to seventeen hours. No service interruptions are expected.

If service is interrupted, gateways will log messages and deliver them when connectivity is restored.
Posted Jun 20, 2022 - 10:22 UTC
This incident affected: Dublin (EU) (Sensors), Virginia (US) (Sensors), and Sydney (AU) (Sensors).