Notifications are delayed
Incident Report for SafetyCulture Status
Resolved
We have now resolved the issue with sending of notifications. All delayed notifications have been sent.
Posted May 17, 2021 - 19:46 AEST
Monitoring
We have deployed a fix for notifications. Our engineering team is continuing to monitor.
Posted May 17, 2021 - 19:21 AEST
Identified
The issue has been identified are our team is currently deploying a fix for notifications.
Posted May 17, 2021 - 19:15 AEST
Investigating
We are currently investigating an issue with notifications sent from our systems. Our team is currently working on a fix.
Posted May 17, 2021 - 19:14 AEST
This incident affected: Virginia (US) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors).