Unable to export inspection classic reports and CSVs
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 05:04 UTC
Update
We are currently investigating an issue where customers are unable to export inspection CSVs on the Webapp.
Posted Dec 08, 2021 - 03:32 UTC
Investigating
We are currently investigating an issue where customers are unable to export inspection CSVs on the Webapp.
Posted Dec 08, 2021 - 03:29 UTC
This incident affected: Dublin (EU) (iAuditor Public API, iAuditor Web Platform, Sensors), Virginia (US) (iAuditor Public API, iAuditor Web Platform, Sensors), and Sydney (AU) (iAuditor Public API, iAuditor Web Platform, Sensors).