iAuditor Data Processing Delays - Loading times affected
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 05:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2021 - 15:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 15:42 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 15:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 15:10 UTC
Investigating
iAuditor is experiencing degraded performance and increased loading times. No data has been lost and the system should be caught up shortly.
Posted Nov 10, 2021 - 14:33 UTC
This incident affected: Virginia (US) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors), Dublin (EU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors), and Sydney (AU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors).