iAuditor sensors offline
Incident Report for SafetyCulture Status
Resolved
Sensors are now online. This incident has been resolved.
Posted Dec 29, 2021 - 10:58 UTC
Investigating
We are currently investigating reports of some iAuditor sensors being offline.
Posted Dec 28, 2021 - 01:26 UTC
This incident affected: Dublin (EU) (Sensors), Virginia (US) (Sensors), and Sydney (AU) (Sensors).