Users on iAuditor Web app getting error message "Failed to save changes - Inspection limit reached" while conducting inspections
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 12:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 11:56 UTC
Identified
The root cause has been identified and is now being mitigated. Users should now be encountering this issue less often.
Posted Aug 08, 2022 - 09:51 UTC
Investigating
We're aware of an issue where users might intermittently experience issues with the iAuditor web app.

Users may run into the error message "failed to save changes - Inspection limit reached" while conducting inspections.
Posted Aug 08, 2022 - 09:05 UTC
This incident affected: Virginia (US) (iAuditor Web Platform).