Unable to provision some sensors
Incident Report for SafetyCulture
Resolved
This issue has now been resolved. Thank you for your patience and understanding.
Posted Jun 07, 2022 - 06:19 UTC
Update
We are continuing to investigate this issue, and have found that this issue is only affecting customers in the US data center. We thank you for your patience.
Posted Jun 07, 2022 - 05:33 UTC
Investigating
We are currently investigating an issue with customers in all regions not being able to provision some brands of sensors. We apologise for any inconvenience caused.
Posted Jun 07, 2022 - 04:45 UTC
This incident affected: Sydney (AU) (Sensors), Virginia (US) (Sensors), and Dublin (EU) (Sensors).