Sensors Processing Delays - Dashboard Data Affected
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 13:28 UTC
Update
This delay is resolved now and performance is working as expected now.
Posted Oct 13, 2021 - 13:28 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the dashboard data for Sensors.
Posted Oct 13, 2021 - 11:06 UTC
This incident affected: Virginia (US) (Sensors), Dublin (EU) (Sensors), and Sydney (AU) (Sensors).