Inspection PDF and Word reports are not displaying "Failed Items"
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 07:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 01:38 UTC
Investigating
We are currently investigating an issue where PDF and Word inspection reports are not displaying "Failed items" even when set to do so in Report Layout. We apologise for any inconvenience caused.
Posted Dec 09, 2021 - 00:52 UTC
This incident affected: Virginia (US) (iAuditor Mobile, iAuditor Web Platform), Dublin (EU) (iAuditor Web Platform), and Sydney (AU) (iAuditor Web Platform).