Unable to export inspection reports
Incident Report for SafetyCulture Status
Resolved
This incident is now resolved.
Posted Jul 29, 2021 - 03:13 UTC
Investigating
We are currently investigating an issue where when attempting to export inspection reports, will lead to an error.
Posted Jul 29, 2021 - 02:54 UTC
This incident affected: Dublin (EU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform), Sydney (AU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform), and Virginia (US) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform).