Sensor alert notifications are delayed
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved. All delayed alerts have been sent at this time.
Posted Apr 29, 2021 - 17:51 UTC
Update
At this stage, alert notifications have resumed sending in the expected timeframe, and our team is investigating and monitoring any delayed messages within this period.
Posted Apr 29, 2021 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 16:05 UTC
Identified
We are aware of delays in sending Sensor alert notifications, commencing on 29 Apr 2021 at 2:10 pm GMT. Some Sensor alert recipients may receive alerts later than expected.
We are working with a third-party provider to resolve this issue and apologize for any inconvenience caused. We expect that once the connectivity is restored, Sensor alerts that have been held back by this delay will be sent and Sensor alert notifications will resume in a timely manner.
Posted Apr 29, 2021 - 15:45 UTC
Investigating
We are currently investigating this issue
Posted Apr 29, 2021 - 15:31 UTC
This incident affected: Dublin (EU) (Sensors), Virginia (US) (Sensors), and Sydney (AU) (Sensors).