Definium Sensors Offline
Incident Report for SafetyCulture
Resolved
This incident is now resolved.
Posted Jan 21, 2022 - 02:55 UTC
Investigating
We are currently investigating an issue where all Definium sensors are offline in the US region.
Posted Jan 21, 2022 - 02:46 UTC
This incident affected: SafetyCulture (Sensors).