Some users are currently unable to open iAuditor on Android
Incident Report for SafetyCulture Status
Resolved
This incident has now been resolved. Apologies for the inconvenience caused.
Posted Jun 05, 2020 - 16:15 AEST
Update
We are still continuing to work on a fix for this issue. We expect a resolution 5.00 PM AEST today.
Posted Jun 05, 2020 - 10:07 AEST
Update
We are still continuing to work on a fix for this issue.
Posted Jun 05, 2020 - 10:06 AEST
Update
Our engineering team have done some fixes that mitigated the issue.

However, some customers may still experience that a couple of actions are inaccessible, with an expected resolution by 05/06/2020 5.00 PM AEST

We apologize for any inconvenience caused.
Posted Jun 04, 2020 - 20:38 AEST
Update
We are still continuing to work on a fix for this issue.
Posted Jun 04, 2020 - 15:02 AEST
Update
We have resumed working on resolving this incident.
- There is new iAuditor iOS version available in the App Store. Please update your app if you are facing any issues accessing the Actions feature.
- A new iAuditor Android version is coming up within the next few hours.

Some customers may still experience that a couple of actions are unaccessible while we finalise closing this issue. We apologize for any inconvenience caused.
Posted Jun 04, 2020 - 11:25 AEST
Update
Our Engineering Team has made a quick change, so iAuditor users can use the mobile apps again. Here's what you could do to avoid the app to crash:

iOS: Logout and log back in
Android: Clean the app data or reinstall the app

Next update on this issue is expected on the 04/06/2020 10.00 AM AEST
Posted Jun 03, 2020 - 19:52 AEST
Update
We are still continuing to work on a fix for this issue.
Posted Jun 03, 2020 - 16:04 AEST
Update
We are still continuing to work on a fix for this issue.
Posted Jun 03, 2020 - 14:03 AEST
Update
We are continuing to work on a fix for this issue. We apologize for any inconvenience caused.
Posted Jun 03, 2020 - 12:18 AEST
Identified
Our Engineering Team have identified the cause of the issue, and are working to restore full performance to iAuditor on Android as soon as possible.
Posted Jun 03, 2020 - 11:02 AEST
Investigating
We're currently investigating an issue with the android iAuditor app crashing on start up that is showing up predominantly on versions 9.6 and 9.7.

Our Engineering Team is looking into this issue with urgency.

Apologies for the inconvenience this is causing - we’ll post an update as soon as we have any news.
Posted Jun 03, 2020 - 10:02 AEST