Mobile App Not Syncing (Android)
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 00:47 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 21:21 UTC
Investigating
We have received reports of issues with syncing. Our engineering teams are currently investigating.
Posted Sep 30, 2021 - 21:20 UTC
This incident affected: Sydney (AU) (iAuditor Mobile), Dublin (EU) (iAuditor Mobile), and Virginia (US) (iAuditor Mobile).