iAuditor features slow to load
Incident Report for SafetyCulture
Resolved
This incident is now resolved.
Posted Jul 07, 2022 - 00:41 UTC
Monitoring
We are still investigating issues with slow loading times but we have managed to bring all systems into a healthy state. We will continue to monitor the situation.
Posted Jul 07, 2022 - 00:32 UTC
Identified
We have identified the cause of the problem and will be looking into resolving this soon.
Posted Jul 07, 2022 - 00:24 UTC
Investigating
We are currently aware of a problem where some features within iAuditor are slow to load. Our engineering teams are investigating.
Posted Jul 07, 2022 - 00:12 UTC
This incident affected: Sydney (AU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform), Virginia (US) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform), and Dublin (EU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform).