iAuditor Mobile App experiencing instability
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 05:49 UTC
Investigating
The team are currently investigating reports of being logged out on the mobile app.
Posted Dec 08, 2021 - 00:33 UTC
This incident affected: Virginia (US) (iAuditor Mobile), Dublin (EU) (iAuditor Mobile), and Sydney (AU) (iAuditor Mobile).