Users on iAuditor mobile app may experience 'unable to save responses' error when conducting inspections.
Incident Report for SafetyCulture
Resolved
This incident is now resolved where an updated version of the app will resolve the issue.

On both Apple and Android devices, ensure iAuditor is updated to v22.32.

We apologise for any inconvenience this has caused. If you require further assistance, please contact our Customer Support Team.
Posted Aug 24, 2022 - 02:28 UTC
Monitoring
A fix has been implemented and we are now monitoring the situation.

On Apple devices, update the app to v22.30.1 by manually searching for iAuditor on the App Store and click the UPDATE button. Once on the new update, for any past affected inspections, you will see a "Retry" button which will force the inspection to save and sync.

On Android devices, performing a manual sync will save the data on the affected inspections. Instructions on how to manually sync can be found here: https://help.safetyculture.com/en_us/1063683217-Byt2awFEw
Posted Aug 04, 2022 - 23:11 UTC
Identified
The issue has been identified and we will be looking to release a fix very soon.

We believe the problem stems from starting an inspection while offline. Some affected customers have been able to save their responses individually once coming back online and letting the device sync.

We apologise for any inconvenience this has caused. If you require further assistance, please contact our Customer Support Team.
Posted Aug 03, 2022 - 02:46 UTC
Investigating
We identified a small number of users who may experience an issue when conducting inspections via the mobile app which causes an 'unable to save responses' error message. No issue detected with the web app so this can be used in the meantime.

We have a dedicated team investigating the issue and that are committed to restoring full operation for mobile app users.

We appreciate your patience and understanding. If you require further assistance, please contact our Customer Support Team.
Posted Aug 02, 2022 - 12:37 UTC
This incident affected: Sydney (AU) (iAuditor Mobile), Virginia (US) (iAuditor Mobile), and Dublin (EU) (iAuditor Mobile).