iAuditor WebApp will not load after logging in
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted May 04, 2022 - 00:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 23:55 UTC
Investigating
We are currently investigating an issue where iAuditor on web will be stuck on loading and no features within iAuditor will load.

Currently best work around is to use the mobile app while we work on resolution.
Posted May 03, 2022 - 23:34 UTC
This incident affected: Virginia (US) (iAuditor Web Platform).