Experiencing issues logging into iAuditor mobile apps using SSO.
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 17:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2022 - 17:17 UTC
Investigating
We are currently investigating this issue.
Posted Sep 29, 2022 - 14:55 UTC
This incident affected: Sydney (AU) (SafetyCulture Mobile), Dublin (EU) (SafetyCulture Mobile), and Virginia (US) (SafetyCulture Mobile).