Monnit sensor devices offline
Incident Report for SafetyCulture Status
Resolved
All devices are now back online. Thank you for your patience and understanding.

Sensor readings during the outage should also have applied retroactively.
Posted Apr 24, 2021 - 01:27 UTC
Update
We are seeing more devices coming back online.

We appreciate your patience and understanding during this outage.
Posted Apr 23, 2021 - 23:31 UTC
Update
50% of Monnit Sensors are still offline. We are continuing to monitor progress.

We apologize for any inconvenience and would like to reassure you, no data will be lost.
Posted Apr 23, 2021 - 06:16 UTC
Monitoring
There has been an outage for all Monnit customers in both AU and US regions due to 3rd party maintenance.

We are closely monitoring this until 100% of devices are back online. We apologize for any inconvenience that has been caused.
Posted Apr 23, 2021 - 02:19 UTC
This incident affected: Dublin (EU) (Sensors), Virginia (US) (Sensors), and Sydney (AU) (Sensors).