Monnit sensors are currently offline.
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 03:09 UTC
Update
We are continuing to investigate this issue. We apologize for the inconvenience.
Posted Sep 29, 2022 - 01:06 UTC
Investigating
At around 6AM AEST, 3rd party Sensors were discovered to be offline. We are currently investigating the issue.
Posted Sep 28, 2022 - 21:02 UTC
This incident affected: Sydney (AU) (Sensors), Dublin (EU) (Sensors), and Virginia (US) (Sensors).