Intermittent issues with email, sms, and push notifications
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.

Thank you for your continued patience as we worked with our vendor.
Posted Jan 11, 2022 - 22:50 UTC
Update
We are still waiting on a response from our vendors.

Thank you for your continued patience.
Posted Jan 10, 2022 - 00:30 UTC
Identified
We have identified an intermittent issue with email, SMS, and push notifications.

Links provided in email and SMS notifications may fail to open. If this occurs please retry and it will work.

We are currently working with our vendor to resolve this issue.
Posted Jan 09, 2022 - 02:59 UTC
This incident affected: Virginia (US) (iAuditor Mobile), Dublin (EU) (iAuditor Mobile), and Sydney (AU) (iAuditor Mobile).