1016 DNS Error on Web
Incident Report for SafetyCulture
Resolved
This incident is now resolved.
Posted May 27, 2022 - 04:10 UTC
Identified
The issue has been identified and we are currently working on a long term solution. Some customers may find refreshing the web browser will resolve the problem.
Posted May 27, 2022 - 03:53 UTC
Update
We are currently investigating an intermittent issue where upon using iAuditor with a browser, a customer may experience a 1016 DNS error.

Refreshing the page may temporarily resolve the issue.

We apologise for the inconvenience.
Posted May 27, 2022 - 02:12 UTC
Investigating
We are currently investigating an intermittent issue where upon using iAuditor on Web, will run into a 1016 DNS error.

Refreshing the page may temporarily resolve the issue.

We apologise for the inconvenience.
Posted May 27, 2022 - 02:11 UTC
This incident affected: Dublin (EU) (iAuditor Web Platform), Virginia (US) (iAuditor Web Platform), and Sydney (AU) (iAuditor Web Platform).