All weather sensors are inactive
Incident Report for SafetyCulture
Resolved
This incident has been resolved, all weather sensors are back up and running.
Posted May 11, 2022 - 20:43 UTC
Identified
The issue has been identified by our 3rd party provider and a fix is being implemented.
Posted May 11, 2022 - 19:31 UTC
This incident affected: Sydney (AU) (Sensors), Virginia (US) (Sensors), and Dublin (EU) (Sensors).