Unable to update Schedules
Incident Report for SafetyCulture
Resolved
This incident has been resolved.

We apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Jan 19, 2023 - 22:56 UTC
Identified
We are currently aware of an issue in the WebApp causing errors showing "Failed to update schedule. Please refresh the page and try again". Our engineering teams have identified the issue and are working on the fix.
Posted Jan 19, 2023 - 22:23 UTC
Investigating
We are currently aware of an issue in the WebApp causing errors showing "Failed to update schedule. Please refresh the page and try again". Our engineering teams have identified the issue and are working on the fix.

We apologise for the inconvenience caused.
Posted Jan 19, 2023 - 22:22 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Inspections).