iAuditor Sensors Offline
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 12:53 UTC
Update
We are continuing this investigation however we are now seeing some sensors coming back online.

We are still working closely with our partners to resolve this issue.
Posted Dec 17, 2021 - 03:57 UTC
Investigating
We have identified a drop of active iAuditor Sensors that started today.

We are currently working closely with our partners to resolve this issue.
Posted Dec 16, 2021 - 19:29 UTC
This incident affected: Dublin (EU) (Sensors), Virginia (US) (Sensors), and Sydney (AU) (Sensors).