Service outage for iAuditor Web Platform and Syncing
Incident Report for SafetyCulture
Resolved
Our engineering team have monitored our systems and they look to be stable, please don't hesitate to get in touch with our support team if you're still experiencing any issues at support@safetyculture.com
Posted Feb 22, 2018 - 06:26 UTC
Monitoring
The iAuditor web interface has returned to normal functionality. Our engineering team will continue to monitor this, thank you for your patience.
Posted Feb 22, 2018 - 05:16 UTC
Investigating
Our iAuditor web interface is currently experiencing higher than normal traffic, this may affect your ability to log into your account, open up audits and templates as well as syncing. Our engineering team are working on resolving this at the highest priority.
Posted Feb 22, 2018 - 05:03 UTC