Audit list not displaying complete information on iOS
Incident Report for SafetyCulture Global
Resolved
The root cause has now been resolved and all functions should be responding as normal.
Posted about 1 year ago. Sep 06, 2018 - 16:18 AEST
Identified
We have identified the cause of the issue where the audit list on iOS is not showing complete information for some users. Our engineering team are currently working to resolve it.
Posted about 1 year ago. Sep 06, 2018 - 15:57 AEST
Investigating
We are currently investigating an issue where the audit list on iOS is not showing complete information for some users. Our engineering team are currently investigating.
Posted about 1 year ago. Sep 06, 2018 - 14:40 AEST
This incident affected: Virginia (US) (iAuditor iOS) and Sydney (AU) (iAuditor iOS).