Incident: Delays in customers retrieving up to date audit, template and actions listings
Incident Report for SafetyCulture Global
Resolved
The underlying issue has now been resolved. All iAuditor functions are operating as normal.
Posted Jun 05, 2018 - 14:59 AEST
Identified
The issue has reoccurred, engineering is working to resolve. Audits and Template listings will be delayed.
Posted Jun 05, 2018 - 14:22 AEST
Monitoring
The issue has been resolved. Audit, template and actions listings are now returning up to date results. Engineering teams will continue to monitor.
Posted Jun 05, 2018 - 13:36 AEST
Identified
SafetyCulture has identified an issue causing delays in customers retrieving up to date audit, template and actions listings (across web and mobile) in the US Region. The engineering team are currently working on restoring full availability.
Posted Jun 05, 2018 - 13:04 AEST
This incident affected: Virginia (US) (iAuditor Web Platform, iAuditor iOS, iAuditor Android, iAuditor Windows Mobile).