Templates and Inspections Listing not available for some users
Incident Report for SafetyCulture Global
Resolved
Incident is now resolved. All Template and Audit listing are up to date and refreshing correctly.
Posted 17 days ago. Jun 03, 2019 - 13:57 AEST
Update
Template lists are now up to date and displaying correctly. The inspection listing is still being updated and we currently expect this to be completed by approximately 15:00 AEST. We will continue to update as this process progresses.
Posted 17 days ago. Jun 03, 2019 - 13:27 AEST
Identified
We have identified the issue and restoration of the Template and Audit listings by our engineering team is in progress.
Posted 17 days ago. Jun 03, 2019 - 11:51 AEST
Update
We are continuing to investigate this issue.
Posted 17 days ago. Jun 03, 2019 - 11:27 AEST
Investigating
We are currently experiencing issues with displaying the Templates and Inspections listings in iAuditor for users in our US Data Centre. Our engineering team are working to restore service.
Posted 17 days ago. Jun 03, 2019 - 11:26 AEST
This incident affected: Virginia (US) (iAuditor Web Platform, iAuditor iOS, iAuditor Android).