iAuditor Monnit sensors disconnected for all regions
Incident Report for SafetyCulture Global
Resolved
All sensor systems are now back online and operating normally
Posted Jul 15, 2020 - 10:29 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2020 - 04:02 AEST
Update
We are seeing sensor gateways gradually come back online, however, at a slow pace. We appreciate your patience and understanding on this issue.
Posted Jul 13, 2020 - 22:26 AEST
Update
We are seeing sensor gateways gradually come back online, however, at a slow pace. We appreciate your patience and understanding on this issue.
Posted Jul 13, 2020 - 20:00 AEST
Update
We are seeing sensor gateways gradually come back online, however, at a slow pace. We appreciate your patience and understanding on this issue.
Posted Jul 13, 2020 - 18:08 AEST
Update
We are seeing sensor gateways gradually come back online, however, at a slow pace. We appreciate your patience and understanding on this issue.
Posted Jul 13, 2020 - 16:41 AEST
Update
We are seeing sensor gateways gradually come back online, however, at a slow pace. We appreciate your patience and understanding on this issue.
Posted Jul 13, 2020 - 14:32 AEST
Update
We are seeing sensor gateways gradually come back online, however, at a slow pace. We appreciate your patience and understanding on this issue.
Posted Jul 13, 2020 - 13:28 AEST
Update
We are seeing sensor gateways gradually come back online and will continue to monitor for any further issues.
Posted Jul 13, 2020 - 12:00 AEST
Update
We are seeing sensor gateways gradually come back online and will continue to monitor for any further issues.
Posted Jul 13, 2020 - 11:38 AEST
Update
We are continuing to monitor for any issues.
Posted Jul 13, 2020 - 10:59 AEST
Monitoring
A fix has been implemented by our service provider and we are monitoring the results.
Posted Jul 13, 2020 - 10:22 AEST
Update
Our service provider has found the cause of the outage and is continuing to work on a fix for this issue. We apologise for the inconvenience caused by this issue.
Posted Jul 13, 2020 - 09:24 AEST
Update
Our service provider is continuing to work on a fix for this issue. We apologise for the inconvenience caused by this issue.
Posted Jul 13, 2020 - 08:23 AEST
Update
Our service provider is continuing to work on a fix for this issue. We apologise for the inconvenience caused by this issue.
Posted Jul 13, 2020 - 07:56 AEST
Update
Our service provider is continuing to work on a fix for this issue.
Posted Jul 13, 2020 - 07:22 AEST
Identified
We have identified the issue to be caused by an outage from one of our service providers. They are in the process of implementing a fix.
Posted Jul 13, 2020 - 06:51 AEST
This incident affected: Sydney (AU) (Sensors), Dublin (EU) (Sensors), and Virginia (US) (Sensors).