Users are currently unable to login to iAuditor
Incident Report for SafetyCulture Global
Resolved
This incident has been resolved.
Posted Mar 21, 2019 - 01:17 AEDT
Investigating
We are aware of issues with logging in and using iAuditor. Our engineers are currently working on this, we'll update this page with developments.
Posted Mar 21, 2019 - 01:04 AEDT
This incident affected: Sydney (AU) (iAuditor Web Platform, iAuditor Public API, iAuditor iOS, iAuditor Android, iAuditor Windows Mobile) and Virginia (US) (iAuditor Web Platform, iAuditor Public API, iAuditor iOS, iAuditor Android, iAuditor Windows Mobile).