Resolved: Actions were temporarily unavailable for the US Region
Incident Report for SafetyCulture Global
Resolved
Actions functionality was temporarily unavailable for a brief period. All functions are now running as normal and our engineering team is monitoring.
Posted about 1 year ago. May 18, 2018 - 10:50 AEST
This incident affected: Virginia (US) (iAuditor Web Platform, iAuditor Public API, iAuditor iOS, iAuditor Android, iAuditor Windows Mobile).