Unexpected sensor outage affecting some customers
Incident Report for SafetyCulture Status
Resolved
This incident is now resolved.
Posted Aug 11, 2021 - 04:00 UTC
Update
We are still investigating and attempting to identify the root cause of the issue. We apologize for any inconvenience caused.
Posted Aug 10, 2021 - 23:59 UTC
Investigating
We are currently investigating an issue where some Monnit sensors are offline.
Posted Aug 10, 2021 - 06:13 UTC
This incident affected: Dublin (EU) (Sensors), Virginia (US) (Sensors), and Sydney (AU) (Sensors).