Failed push notifications for iAuditor mobile apps that are in Spanish and Portuguese
Incident Report for SafetyCulture Status
Resolved
This issue has been resolved. Thank you for your patience and understanding.
Posted Jun 17, 2021 - 03:01 UTC
Monitoring
We have identified an issue where push notifications failed to send for iAuditor mobile apps that are in Spanish and Portuguese. The issue started on June 16, 2021, and has been impacting notifications including sensors, inspection notifications, and schedule reminders.

A fix has been implemented and we're currently monitoring the results. We apologize for any inconvenience this has caused.
Posted Jun 17, 2021 - 02:06 UTC
This incident affected: Dublin (EU) (iAuditor Mobile), Sydney (AU) (iAuditor Mobile), and Virginia (US) (iAuditor Mobile).