Some sensors experiencing intermittent connectivity
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 08:01 UTC
Investigating
This incident has been resolved, sensors should now be up and running.
Posted Jan 23, 2024 - 10:49 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Sensors).