SafetyCulture website and apps unavailable
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:37 UTC
Monitoring
All services are now available. We'll continue monitoring the situation.
Posted Jun 21, 2022 - 07:19 UTC
Investigating
We are currently investigating an issue where many SafetyCulture products and services will not load.
Posted Jun 21, 2022 - 06:43 UTC
This incident affected: Sydney (AU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors), Dublin (EU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors), and Virginia (US) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors).