Unable to start chat from Mobile app

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Aug 09, 2024 - 00:34 UTC

Investigating

We are currently investigating an issue where users are unable to start a live chat from the mobile app.

You can still reach out to the Support team via chat using the web platform, send us an email through support@safetyculture.com, or call any of our Support Hotline numbers listed below:

- Kansas City: +1 816 787 1343
- Manchester: +44 161 768 1124
- Sydney: +61 1300 984 245
Posted Aug 08, 2024 - 20:18 UTC
This incident affected: SafetyCulture (Mobile App).