Web & Mobile - Image attachment doesn’t work when uploading on inspections
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 08:13 UTC
Investigating
We are experiencing issues with the photos not uploading properly into the web and mobile app and our engineers are looking into this.
Posted Oct 27, 2021 - 08:11 UTC
This incident affected: Virginia (US) (iAuditor Mobile, iAuditor Web Platform), Dublin (EU) (iAuditor Mobile, iAuditor Web Platform), and Sydney (AU) (iAuditor Mobile, iAuditor Web Platform).