Analytics (legacy) feature unavailable
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 06:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Thank you for your patience and understanding.
Posted Nov 28, 2022 - 06:22 UTC
Identified
We have identified a problem where the Analytics (legacy) feature is not loading. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 28, 2022 - 06:14 UTC
Update
We are continuing to investigate this issue.

Thank you for your patience and understanding.
Posted Nov 28, 2022 - 05:59 UTC
Investigating
We're currently aware of an issue where the Analyics (legacy) feature is not loading. You may see an error message showing "AccessDenied".

Thank you for your patience and understanding as our engineering team investigates this issue.
Posted Nov 28, 2022 - 05:24 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Web Platform).