Images in PDF/Word reports showing as placeholders
Incident Report for SafetyCulture
Resolved
This incident has been resolved, we have rolled out a fix and will continue to monitor performance.

We apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Feb 14, 2023 - 03:51 UTC
Investigating
We're aware of an issue that may impact the ability of SafetyCulture customers to successfully export images to PDF and word reports and are currently investigating.

Some images may appear as placeholders.

We apologize for any inconvenience caused.
Posted Feb 14, 2023 - 02:36 UTC
This incident affected: SafetyCulture (Inspections, Mobile App, Web Platform).