Delay in some notifications

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Jun 01, 2025 - 00:03 UTC

Update

We are currently investigating an issue causing delays in some notifications sent from our systems.

Our team is currently investigating the issue.
Posted May 31, 2025 - 23:53 UTC

Investigating

We are aware that some sensors are not currently sending notifications.

Our team is actively investigating the issue.
Posted May 31, 2025 - 23:37 UTC
This incident affected: SafetyCulture (Issues, Sensors, Heads Up, Actions).