Disconnection and low battery alert detection is disrupted for some sensors
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 16:14 UTC
Monitoring
Our Engineers have pushed out the fix for this issue, and we're currently monitoring the update.
Posted Aug 01, 2024 - 15:57 UTC
Investigating
We are aware that some sensors may not send out alerts if they are disconnected or have a low battery. There might be a delay in collecting weather data and detecting weather alerts as well. Impact is US region only.

We are currently investigating this issue.
Posted Aug 01, 2024 - 15:16 UTC
This incident affected: SafetyCulture (Sensors).