Course completions not reflecting in analytics

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 13:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 12:15 UTC

Investigating

We're currently aware of an issue where course completions are not reflecting for some users
Posted Jan 23, 2026 - 06:28 UTC
This incident affected: SafetyCulture (Training).